Jump to content

Search the Community

Showing results for tags 'REcon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Steadicam Forums
    • General Discussion
    • News, Events, Workshops
    • Steadicam Marketplace - For Sale
    • Steadicam Marketplace - Wanted
    • Steadi-Newbies
    • Journals
    • Great Steadicam Shots
    • Operating
    • 3D Steadicam
    • Steadicam Aesthetics
    • Sled
    • Camera Stage/Donkey Box
    • Center Post
    • Gimbal
    • Arms
    • Vests
    • Monitors
    • Batteries/Power
    • Follow Focus
    • Cases/Carts/Stands and Transport
    • Brackets/Widgets
    • Vehicles and Mounts
    • Other Stabilizers
    • Cameras (Film/Video/HD)
    • Video Assist and Video Accessories
    • Industry Contacts, Info and Links
    • Legal / Business Practices
    • Picture and History Archives
    • Off Topic
  • Help and Support
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website


ICQ


Yahoo


Jabber


Skype


Instagram


WhatsApp


Rig


Location


Interests

Found 2 results

  1. For Sale (Obviously) Recon Ultra TX/RX Kit (Everything shown included) I've had this guy on the shelf for a while and need to give it a new home. ASKING $2,000 OBO Perfect working order. This has been a solid device for me - on par with Bolt Pro (not Bolt 2000 or Tomahawk). Extra set of rubber ducky antennas in addition to the fan-blade antennas that came with it. Wiring upgrade to allow the AB mounts to pass power through to the p-taps. Quieter fan installed than what it came with (factory install).
  2. I bought a Switronix Recon Wireless TX/RX several months ago and have had really good results. I did several Alexa jobs and had very few dropouts and a pretty great LOS for the pricetag (75-100 ft consistently). However, I just finished my second RED job with this setup and for the second time I was plagued with dropouts all show long. The first job was a one day music video. Then on a 5 week feature with RED EPIC as A Cam and Red One as B Cam, both gave me serious problems. I talked to Vinnie at Switronix (their customer service has been phenomenal btw), but they have no idea why I am experiencing such problems with RED only. Has anyone experienced this problem specific to RED cameras? Or does anyone know anything I might try? I know my assistants tried outputting several different signals from the EPIC, but I am not sure what all they tried. None of the settings seemed to work.
×
×
  • Create New...