Jump to content
Sign in to follow this  
Joseph Hartzler

Recording issue with Nikon practice camera

Recommended Posts

Hello all!

I recently started using a Nikon d600 dslr to practice with in a cam cage. I have it hooked up with a hdmi cable to a Black Magic HDMI to SDI converter and then SDI to sled.

Everything works well and shows up on my monitor (a transvideo hd6) while in record mode on my camera but as soon as I hit the record button it stops displaying on the monitor and stops the recording on the camera.

Anyone know what may be going wrong or solution on how to fix this? I also tried with a friend's canon and it was doing the same thing, im wondering is the converter the culprit and any solutions?


Thanks all for any help,

Joseph H.

Share this post


Link to post
Share on other sites

Do you have an AC adapter for the black magic unit? Maybe you could rule out sled power that way.

 

I seem to remember some of their units were a bit fussy about getting regulated 12V?

 

Good luck!

Share this post


Link to post
Share on other sites

Hello! I didnt realize but I recently learned from an op you cant record from a dslr while running hdmi which is why my set up didnt work!

The power worked, Im having to try to find a cable set up to run it through the micro usb on camera

Thanks for the reply!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×