Jump to content

Search the Community

Showing results for tags 'aero gimbal bearing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Steadicam Forums
    • General Discussion
    • News, Events, Workshops
    • Steadicam Marketplace - For Sale
    • Steadicam Marketplace - Wanted
    • Steadi-Newbies
    • Journals
    • Great Steadicam Shots
    • Operating
    • 3D Steadicam
    • Steadicam Aesthetics
    • Sled
    • Camera Stage/Donkey Box
    • Center Post
    • Gimbal
    • Arms
    • Vests
    • Wave/Volt
    • Monitors
    • Batteries/Power
    • Follow Focus
    • Cases/Carts/Stands and Transport
    • Brackets/Widgets
    • Vehicles and Mounts
    • Other Stabilizers
    • Cameras (Film/Video/HD)
    • Video Assist and Video Accessories
    • Industry Contacts, Info and Links
    • Legal / Business Practices
    • Picture and History Archives
    • Off Topic
  • Help and Support
    • Forum Support

Calendars

  • Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Rig


Location

Found 1 result

  1. Hi Everybody, While practicing today I have noticed something terribly odd while doing a Static Balance. Once the Steadicam is in perfect static balance, if I rotate it 180 degree on the balancing spud the entore system is out of balance. If I rotate it back to where it was originally it becomes perfectly balanced again. I suspect maybe the pan bearing being off centered but would appreciate if someone could shine some light for me and if possible, let me know how to fix this. Thanks again and happy holiday to all!
×
×
  • Create New...