Jump to content

Search the Community

Showing results for tags 'x10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Steadicam Forums
    • General Discussion
    • News, Events, Workshops
    • Steadicam Marketplace - For Sale
    • Steadicam Marketplace - Wanted
    • Steadi-Newbies
    • Journals
    • Great Steadicam Shots
    • Operating
    • 3D Steadicam
    • Steadicam Aesthetics
    • Sled
    • Camera Stage/Donkey Box
    • Center Post
    • Gimbal
    • Arms
    • Vests
    • Wave/Volt
    • Monitors
    • Batteries/Power
    • Follow Focus
    • Cases/Carts/Stands and Transport
    • Brackets/Widgets
    • Vehicles and Mounts
    • Other Stabilizers
    • Cameras (Film/Video/HD)
    • Video Assist and Video Accessories
    • Industry Contacts, Info and Links
    • Legal / Business Practices
    • Picture and History Archives
    • Off Topic
  • Help and Support
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Skype


Instagram


WhatsApp


Rig


Location

Found 2 results

  1. Hello! I am currently experiencing small vibrations, particularly during medium/high speed shots. I'm flying a FS7 on a Glidecam HD4000 w/ x10 arm, possibly slightly over the weight capacity. I suspect that this could be a case of "you get what you pay for" or possibly an issue due to being over the weight capacity. I wanted to share some samples to get some feedback: The issue isn't as apparent on Youtube, but in 4K it's very noticeable. I tried quite a few fixes including zip tying the battery down, and clamping the monitor with two arms, but I'm still seeing vibrations. I'm looking into upgrading to a Zephyr eventually, but that may be a few months out, and was hoping to find a short term solution to get me by until then. Thanks, Cornelius O'Donoghue
  2. any cinematographers flying with glidecam hd4000 + red scarlet/epic here? so far i found only couple poor setups very "indie" sytle :-) anybody found comfoprtable working solution, solved fixature to connect monitors and batteries probably to lower part of glidecam? which cables, attachements? thanks for advice...
×
×
  • Create New...