Jump to content

Chrosziel Genio 2nd Channel not working


Stefan Kochinke
 Share

Recommended Posts

Hello everyone,

 

i got some problems with my Genio. It was so far a one Channel Genio and now i bought the 2nd handwheel and the Pantali to use it as two Channel Follow Focus with two Lens Motors, but it will not work. The Handwheel / Controller has Power and the LEDs are on when i switch the SetUp Button.

The Lens Motor on the 2nd Channel does not react. But i can adjust him.

Are they any switches to set...to use the Genio as 2 Channel Controller or what i am doning wrong???

Please help.

Link to comment
Share on other sites

  • Sustaining Members

Hi Stefan,

 

Christian Betz of www.betz-tools.com in Munich can definitely help you as he developed the Genio.

Cheers, jens

Hello everyone,

 

i got some problems with my Genio. It was so far a one Channel Genio and now i bought the 2nd handwheel and the Pantali to use it as two Channel Follow Focus with two Lens Motors, but it will not work. The Handwheel / Controller has Power and the LEDs are on when i switch the SetUp Button.

The Lens Motor on the 2nd Channel does not react. But i can adjust him.

Are they any switches to set...to use the Genio as 2 Channel Controller or what i am doning wrong???

Please help.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...