Jump to content

Vibrations - Need Help


Cornelius O'Donoghue
 Share

Recommended Posts

Hello!

 

I am currently experiencing small vibrations, particularly during medium/high speed shots.

I'm flying a FS7 on a Glidecam HD4000 w/ x10 arm, possibly slightly over the weight capacity. I suspect that this could be a case of "you get what you pay for" or possibly an issue due to being over the weight capacity.

 

I wanted to share some samples to get some feedback:

 

The issue isn't as apparent on Youtube, but in 4K it's very noticeable. I tried quite a few fixes including zip tying the battery down, and clamping the monitor with two arms, but I'm still seeing vibrations.

 

I'm looking into upgrading to a Zephyr eventually, but that may be a few months out, and was hoping to find a short term solution to get me by until then.

 

 

Thanks,

Cornelius O'Donoghue

Edited by Cornelius O'Donoghue
Link to comment
Share on other sites

  • Premium Members

If you tightened everything, then the vibrations might come from the overweight. If the camera is too heavy for the rig, then the flex might come from the center post itself. This happened to me when I was overweighting it with a red epic and a massive zoom lens and all the accessories, simply touching the batteries with my leg would induce massive vibrations in the lens through the post. With a camera package sighing the weight range, no vibrations at all. Th Zephyr is a wonderful starter rig. Hope it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...