Jump to content

Volt loses "center" between takes


Twojay Dhillon
 Share

Recommended Posts

  • Premium Members

Hey All. Hoping somebody can shed some light and possibly offer a fix to the following:

I'll set the rig up, balance, yada yada yada. Walk to one. Operate the first take. Operate the second take. Then as I'm walking back to one I'll notice that the Volt has decided that the level is now a bit to the left or right of the center which was previously set. Sometimes more than a bit to the left or right. Sometimes it's way off. 

Annoying AF. Constantly asking for 5 seconds when I'm settling into my 1. 

The AD's and I now have an unspoken language where I pretend I'm Sterling Archer and just hold up an index finger to denote the Volt is currently being told where center is. 

It happens regardless of whether I have thrown the rig on my shoulder or not. I rarely hand my rig off to the grips, so that's a non-factor. All bolts/screws/do-hickeys are tight. And I have upgraded to the latest firmware.

Cheers.

Edited by Twojay Dhillon
Link to comment
Share on other sites

  • 1 year later...

I am new to the volt and am experiencing the same thing. It does seem to be occurring less and less. I also suspected it had to do with shouldering the rig and have been shouldering it at a less severe angle. There was a note in the manual about letting the system warm up for 4 or so minutes which I’m also exploring.

please share as will I if I discover anything

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...