Jump to content

Slight left/right jiggle issue


Francois Daignault
 Share

Recommended Posts

  • Premium Members

Hi,

I just started to have an issue with my Volt, once engaged if I stay static and touch nothing the Volt 

pans ever so slightly left and right ....

I’ve tried rebalancing, turning it on and off nothing seem to fix it. As anybody ever have that issue ?

help !!!

Link to comment
Share on other sites

  • Premium Members

Go check and  dig on youtube, there's some vidéos shot by tiffen, explaining how to fix issues with the volt.

Does this happen when the sled is on the balancing spud on your stand? Or when you're operating? If it's on the stand and you set all your settings to full power, the sled will act weirdly, and it's ok.

Link to comment
Share on other sites

  • Premium Members
On 2/27/2021 at 4:07 PM, Francois Daignault said:

Hi,

I just started to have an issue with my Volt, once engaged if I stay static and touch nothing the Volt 

pans ever so slightly left and right ....

I’ve tried rebalancing, turning it on and off nothing seem to fix it. As anybody ever have that issue ?

help !!!

try this out: 

 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...