Jump to content

Zhiyun Weebil 2 – Friction noise and vibration on roll-axis


Marc Willenberg
 Share

Recommended Posts

Hi there.. I'm new to this forum, but hope someone can help me.

I just purchased a new Zhiyun Weebil 2 and after setting it up and balancing it, I noticed a friction noise in the roll axis motor (when gimbal turned off). And the gimbal starts vibrating at stronger rotational movements, especially in underslung mode. I attached a video that shows both issues.

I reached out to Zhiyun customer service and they told me

Quote

 

"Thanks for video, just check it, gimbal response is normal.
weebill 2 is a 3-axis gimbal, when you moving gimbal in vibration angle, three axes tend to be parallel.  it will cause issue that three axes not recognize which axis function it should be function, then get vibration."

 

 
That doesn't really make sense to me..
 
What do you think? Is there a mistake on my side, or do I have a faulty model?
 
Thanks!
Marc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...